Share Poll

Poll link

500 px
350 px
250 px
Preview

widget preview:

Width - px Height - px

Close preview
! You are using a non-supported browser Your browser version is not optimised for Toluna, we recommend that you install the latest version Upgrade
Our Privacy Notice governs your membership of our Influencer Panel, which you can access here. Our website uses cookies. Like in the offline world, cookies make things better. To learn more about the cookies we use, check out our Cookies policy.

spartan3002

  1 month ago

I think I've fixed it , fingers crossed !

The old 39% reappeared yesterday , for the first time in 4-5 weeks .
At that time , I updated ALL my profile surveys . This time , I began by rebooting my PC - that didn't work . With a shrug , I picked the oldest survey ( video games ! ) , and opened it . Somehow , one question needed to be answered ! No , I don't own a PlayStation lol !
I was hoping it might stop all the wonkiness - no doubt I'll find out tomorrow . It would be nice to get back to normal function again .
Have you had this ?
Reply
Post

Bb2can

  1 month ago
No Reply
1 comments

rosemary-charles

  1 month ago
I dont know how you get all those points , Ive attempted about 7 surveys today got none , I gave up Reply
9 comments

rosemary-charles

  1 month ago
Ive had the same hun 42% yet I only did them on the 11th of this month Reply
3 comments

TheOldDragonsPaul

  1 month ago
I experienced the 39% on and off yesterday ~ I just ignored it ~ today (so far) it appears to have gone away ???
Gremlins again !
Reply
7 comments

alansday

  1 month ago
Haven't you realised after all these years that the surveys you receive bear no resemblance to your profile even if it's 100% updated. LOL. Just leave it at 39% as it makes no real difference ! Reply
1 comments

davidwatkin

  1 month ago
I had it a couple of days ago mate, I just ignored it and it righted itself. Reply
1 comments

BarrieB

  1 month ago
I tried to update my profile the other day but the page was greyed out. Reply
1 comments

vmorris11.vm

  1 month ago
My percentage has gone down, I will keep my eye on it Reply
1 comments

jadevb

  1 month ago
Uh yes the little gremlins that hide here....its happens on the SA site too Reply
1 comments

kenjamesh

  1 month ago
The same as you Steve. Most of the week it has been on 39%. It keeps going and then reappearing Reply
3 comments
Copied to clipboard

You’re almost there

In order to create content on the community

Verify your Email / resend
No thanks, I’m just looking

OK
Cancel
We have disabled our Facebook login process. Please enter your Facebook email to receive a password creation link.
Please enter a valid Email
Cancel
We're working on it...
When you upload a picture, our site looks better.
Upload